Elevated API Errors
Incident Report for Sendbird Frankfurt
Resolved
The servers have returned operational.
Posted Feb 15, 2021 - 16:01 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 15, 2021 - 15:55 CET
This incident affected: Sendbird Frankfurt server.