Elevated API Errors
Incident Report for Sendbird Frankfurt
Resolved
The servers have returned operational.
Posted Oct 02, 2020 - 22:37 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 02, 2020 - 22:36 CEST
This incident affected: Sendbird Frankfurt server.