Increased Error Rates

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Oct 16, 2025 - 19:04 CEST

Investigating

We are currently investigating this issue.
Posted Oct 16, 2025 - 19:03 CEST
This incident affected: SendBird Frankfurt Desk Server.