Elevated API Errors

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Jun 14, 2024 - 02:48 CEST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 14, 2024 - 02:44 CEST
This incident affected: Sendbird Frankfurt server.