Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 04:25 CEST
Scheduled
Date and time: Date and Time: Sep 26th (Thu) 02:25 ~ 02:35 UTC
Duration: 10 minutes
Impact: - Chat: Intermittent 5xx errors for up to 5 minutes during the maintenance window - Desk, Calls: - Chat-related APIs will get 5xx errors for up to 1 minute during the maintenance window
Impacted product/s: - Chat - Desk - Calls
Posted Sep 24, 2024 - 02:01 CEST
This scheduled maintenance affected: Sendbird Frankfurt server.