Push function wasn't available for 13 minutes.
Incident Report for Sendbird Frankfurt
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 16:34 CEST
Investigating
There was an incident on push functionality.

* When: 08:37AM ~ 08:50AM GMT, Sep 30, 2021 (13 minutes)
* Cause: iOS push was disabled due to some reason. The team is working to find out the root cause.
* Customers impacted: iOS users in the region may have not received push notifications properly.
* Countermeasures and next step:
- Team has identified iOS push wasn't enabled accidentally, immediately enabled it.
- We are still working on finding the root cause.
Posted Sep 30, 2021 - 16:34 CEST
This incident affected: Sendbird Frankfurt server.