Elevated API Errors
Incident Report for Sendbird Frankfurt
Resolved
The servers have returned operational.
Posted Jun 25, 2024 - 07:53 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 25, 2024 - 07:49 CEST
This incident affected: Sendbird Frankfurt server.