Elevated API Errors
Incident Report for Sendbird Frankfurt
Resolved
The servers have returned operational.
Posted Aug 25, 2022 - 12:51 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 25, 2022 - 12:35 CEST
This incident affected: Sendbird Frankfurt server.