Elevated API Errors

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Apr 15, 2024 - 23:57 CEST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 15, 2024 - 23:52 CEST
This incident affected: Sendbird Frankfurt server.