Elevated API Errors

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Apr 07, 2025 - 23:30 CEST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 07, 2025 - 23:29 CEST
This incident affected: Sendbird Frankfurt server.