Elevated API Errors

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Jul 04, 2021 - 05:46 CEST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 04, 2021 - 05:39 CEST
This incident affected: Sendbird Frankfurt server.