Elevated API Errors

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Apr 03, 2023 - 09:50 CEST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 03, 2023 - 09:38 CEST
This incident affected: Sendbird Frankfurt server.