Elevated API Errors
Incident Report for Sendbird Frankfurt
Resolved
The servers have returned operational.
Posted Jun 10, 2021 - 22:22 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 10, 2021 - 22:19 CEST
This incident affected: Sendbird Frankfurt server.