High API latency
Incident Report for Sendbird Frankfurt
Resolved
The servers have returned operational.

When: 4:27p - 4:59p GMT Friday, October 1 (9:27a - 9:59a PDT Friday, October 1; 1:27a - 1:59a KST Saturday, October 2)
Cause: Unexpected behavior of AWS spot instances. Further investigation is on-going.
Countermeasures and next step:
- Manually redistributed resources to minimize unexpected behavior.
- Further investigating unexpected behavior.
Posted Oct 01, 2021 - 18:59 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 01, 2021 - 18:27 CEST
This incident affected: Sendbird Frankfurt server.