Elevated API Errors

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Sep 13, 2023 - 13:46 CEST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 13, 2023 - 13:42 CEST
This incident affected: Sendbird Frankfurt server.