Increased Error Rates (Sendbird Desk)

Incident Report for Sendbird Frankfurt

Resolved

The servers have returned operational.
Posted Feb 10, 2026 - 21:41 CET

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 21:36 CET
This incident affected: SendBird Frankfurt Desk Server.