Elevated API Errors
Incident Report for Sendbird Frankfurt
Resolved
The servers have returned operational.
Posted Jun 21, 2022 - 09:12 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 21, 2022 - 08:45 CEST
This incident affected: Sendbird Frankfurt server.